I installed Tivoli 6.2 and RDS 5.1 on a Windows 2003 Win32 server. I uninstalled RDS and Tivoli, and then tried to reinstall everything. The Tivoli 6.2 installation completes normally. The RDS 5.1 installation always fails with no explanation. The log file gives a generic message.
Tivoli warns that GSKit 7.0.4.17 is installed before installing. When Tivoli uninstalls it gives a warning that DB2 will not completely be removed. I'm guessing this is due to the GSkit product being installed. And I suspect that this may account for why RDS doesn't reinstall.
I also tried deleting the "tdsadmin" Windows profile after uninstalling. This helped get the installation further, but still didn't get it to complete.
How do I get RDS to reinstall successfully?
SystemAdmin - Tue Jun 29 17:56:29 EDT 2010 |